Jump to content


Photo

Images jump a little on mouse over


  • Please log in to reply
2 replies to this topic

#1 McMaster

McMaster

    Advanced Member

  • Members
  • PipPipPip
  • 55 posts
  • LocationUnited Kingdom
  • Age:26

Posted 13 May 2013 - 04:19 AM

Hi!

 

I've recently bumped in to this strange problem that is doing my head in and so I thought I'd post here in the hope that someone can help me out here.

 

I have a few images on the home page of my website and when I hover over these images a nice opacity appears over the image. The problem I am having is that when I mouse over on certain images, the main image seems to jump to the right a couple of pixels.

 

Here is the link so you can see what I mean... http://tinyurl.com/ckfo7mn

 

 

The 2 images that jump (very top one and very bottom one) aren't linked, whereas the image inbetween does have a link and causes no problems at all? Hmmm... Can anyone help shed some light on this as I'm racking my brains here.

 

Thanks


Damon McPate | Web Designer & Developer


#2 Love2c0de

Love2c0de

    Advanced Member

  • Members
  • PipPipPip
  • 366 posts
  • LocationThe Pleiades
  • Age:23

Posted 13 May 2013 - 06:36 PM

Good morning,

 

What browser is it happening in? I got it in IE here and the middle image has a border round it in IE - did you want that?

 

Kind regards,

 

L2c.



#3 haku

haku

    Advanced Member

  • Staff Alumni
  • 6,177 posts

Posted 19 May 2013 - 09:15 PM

Not seeing it in Firefox.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Cheap Linux VPS from $5
SSD Storage, 30 day Guarantee
1 TB of BW, 100% Network Uptime

AlphaBit.com