Jump to content


Photo

Css not loading, solved with php ?


  • Please log in to reply
5 replies to this topic

#1 Martjojo1

Martjojo1

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 04 July 2013 - 07:18 AM

Hey all,

 

(only for IE 7 and lower)

I've a very strange but what i've never seen before.

 

i'm trying to load a css file on my subdomain. 'pro.mydomain.com', 

but the stylesheet isn't loading with it.

 

BUT: When i type something like echo 'test'; in top of the page above everything.. suddenly it works.

 

How can i fix this bug because i don't like test in top of my screen :)


Edited by Martjojo1, 04 July 2013 - 07:18 AM.


#2 trq

trq

    Advanced Member

  • Administrators
  • 30,723 posts
  • LocationSydney, Australia.

Posted 04 July 2013 - 07:21 AM

Let me get my crystal ball out and take a look.....

http://thorpesystems.com | http://proemframework.org | http://github.com/trq

SmtpCatcher - A very simple mock sendmail useful for testing PHP mail scripts.
OPM - My Linux package manager.


#3 Martjojo1

Martjojo1

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 04 July 2013 - 07:22 AM

Let me get my crystal ball out and take a look.....

 

oh sorry: http://pro.walloftwits.com,

but you'll need a account first :P



#4 trq

trq

    Advanced Member

  • Administrators
  • 30,723 posts
  • LocationSydney, Australia.

Posted 04 July 2013 - 07:23 AM

I'm not signing up to some random site.

If you want help you need to provide the means.

http://thorpesystems.com | http://proemframework.org | http://github.com/trq

SmtpCatcher - A very simple mock sendmail useful for testing PHP mail scripts.
OPM - My Linux package manager.


#5 Martjojo1

Martjojo1

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 04 July 2013 - 07:26 AM

I'm not signing up to some random site.

If you want help you need to provide the means.

 

Sorry, doing this for the first time.

 

email: check@walloftwits.com

pw: check123



#6 Martjojo1

Martjojo1

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 05 July 2013 - 05:21 AM

Ok, i didn't solve the problem but i disabled the page for ie7 because it doesn't get the style in the best way anymore anyway. 

If you have an idea please tell. But you won't be able to view the page with ie7 anymore to check it out. I'm sorry.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Cheap Linux VPS from $5
SSD Storage, 30 day Guarantee
1 TB of BW, 100% Network Uptime

AlphaBit.com