Jump to content


After moved to new server my shop not sendign email

  • Please log in to reply
2 replies to this topic

#1 shahriar



  • New Members
  • Pip
  • 3 posts

Posted 18 January 2014 - 11:44 AM

Hello , 


i moved my site to another host , after moved my site not sending email to customer .


Host B is linux debian 6 .

i Think it should be some problem for me new server 

Site was run on Host A , and domain still in Host A

i moved the site to Host B


I set DNS manager in Host A  as :  

@ :  Host B IP

localhost : Host B IP

webmail : Host A

mail : Host A


i think it should be some problem for me new server . it is my own server and i didnt get from any Host provider and i config it . 

every thing in Host B work correct .

i can not run any mail service in my server , it has only limit port open . 

I want to use sending mail for my Host A 


Any advise i appreciate 




#2 jazzman1


    Advanced Member

  • Moderators
  • 2,715 posts
  • LocationMississauga, Canada

Posted 18 January 2014 - 12:48 PM

What your definition of host is?


You have 2 or multiple web host deployed on 1 physical machine (debian) or 2 web host deployed on 2 different machines?

Edited by jazzman1, 18 January 2014 - 12:50 PM.

#3 RaoulGrosser



  • New Members
  • Pip
  • 1 posts

Posted 13 March 2014 - 09:52 PM

Did you configure the MX all correct ? and did you change your shop SMTP/Mail information if you use opencart example?

Edited by RaoulGrosser, 13 March 2014 - 09:55 PM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users