Jump to content


Photo

Spell Checking

spell checking spelling

  • Please log in to reply
2 replies to this topic

#1 bsmither

bsmither

    Advanced Member

  • Members
  • PipPipPip
  • 129 posts
  • LocationRocky Mountains

Posted 22 April 2014 - 10:34 PM

I have noticed that my browser does not put the red squiggly line under misspelled words in the editor window.

 

In another forum I frequesnt that uses IPBoard, the browser does show the red squiggly line.

 

Is it the case that this version of IPBoard, or an admin setting in this board, has switched off my browser's ability to spell check?


Just waiting until my question gets answered.


#2 mac_gyver

mac_gyver

    Advanced Member

  • Administrators
  • 2,480 posts

Posted 22 April 2014 - 10:50 PM

if you are using Firefox, you must enable the spell check and pick the correct language. these are saved as site preferences.

 

to do this, click on the forum's edit form and type some text (this doesn't work when the form is empty.)

 

right click over some of the text you just typed in the form and select the Check Spelling line and under the Languages, pick a choice (there might be only one choice.)


multi-purpose programming fool. well written source-code should be self-documenting. well written code should be self-troubleshooting. 


#3 bsmither

bsmither

    Advanced Member

  • Members
  • PipPipPip
  • 129 posts
  • LocationRocky Mountains

Posted 22 April 2014 - 10:59 PM

Never had to do that before. Thanks.


Just waiting until my question gets answered.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Cheap Linux VPS from $5
SSD Storage, 30 day Guarantee
1 TB of BW, 100% Network Uptime

AlphaBit.com