Jump to content

adman4054

Members
  • Posts

    66
  • Joined

  • Last visited

Profile Information

  • Gender
    Not Telling

adman4054's Achievements

Member

Member (2/5)

0

Reputation

  1. I need some help, please. I have a centos 7 box. I upgraded php from 5.4 to 5.6 through yum. Everything seems to function fine except Imagick. Module compiled with module API=20100525 PHP compiled with module API=20131226 I know what the problem is, but I cant seem to fix it. I see the ".so file in the modules folder is the old version. I have uninstalled reinstalled and I cant seem to fix it. My php.ini contains the necessary extension entry. Any help would be greatly appreciated. :)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.