Jump to content


  • Posts

  • Joined

  • Last visited


Profile Information

  • Gender
    Not Telling

sonoton345's Achievements


Member (2/5)



  1. Maybe a long shot but did you setup a dns with the windows host file? usually it's located in C:\Windows\system32\drivers\etc\host Yes I did
  2. I did follow the naming convention. It looks like it doesn't work outside the htdocs.
  3. I got the last part figured out..thanks..back to my original post
  4. ok I did it a different way...left the folder in my htdocs, created a virtualhost like this <VirtualHost> DocumentRoot C:/webserver/htdocs/mytestsite/app/webroot ServerName mytestsite </virtualHost> when i type in http://mytestsite, everything works fine. This may probably be a question for the apache server forum, but I want everyone on my network to be able to view http://mytestsite. Instead of seeing my page, they are getting "It Works" which is apache's default page for successful installation. What do I need to do to point to my cakephp website?
  5. This is the error.... Not Found The requested URL /pages/connect/ was not found on this server.
  6. it's displaying home.ctp which is inside my pages folder. All images displays well. When I click on my navigation (e.g contact) pointing to other views in the pages folder and other folders, it's showing a broken link page.
  7. I did that already and it displayed the homepage only. When I clicked to view other pages I got a broken link.
  8. I created a virtual host and moved my entire cake folder to this directory but it looks like the page is not seeing my css file. All images are broken and the layout gone. Any help. here is my virtualhost line in apache <Directory "C:/nweev"> Order Deny,Allow Allow from all </Directory> NameVirtualHost <VirtualHost> DocumentRoot "C:/nweev/new_iweev/" ServerName new_iweev </virtualHost> I moved the entire cake files into new_iweev.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.