Jump to content

brianwilcox

New Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About brianwilcox

  • Rank
    Newbie
  1. I am trying to install "SimplePortal" for my SMF site, but have a bit of a problem. The SimplePortal front page shows up, but the admin panel is non-existent. There is no access to the SimplePortal configuration page, even if I type the URL for the admin page and try it that way. What I have tried: - Make file permissions 777 for the folders "Themes" and "Sources". - Uninstall + Reinstall the mod, both before and after changing permissions. - I made a test website, with a fresh database and forum install, and the mod worked with no problems. But trying the exact same steps on my original forum comes with the problem of no admin panel. - Check error logs (There is nothing) I feel like it has something to do with the database some how. I completely uninstalled my forum (backing up my database that contains the data of my already registered members + all of their posts), installed the forum, uploaded my backed up database and it didn't work. I feel like there is something to do with my backed up database that is causing something to go wrong. Does anybody know which table in the database it could be? If not the database, what do you think it could be? Any shots at helping me out are greatly appreciated. If you want to see the site, here are some links... sensatusclan.com (Original site, mod not working) test.sensatusclan.com (Test site, mod working fine) If there is any info that you need, or a file that you use, let me know. Edit: I asked this same question on the SimplePortal website, as well as the SMF website. They gave me no help towards the solution. Thanks, Brian
  2. Nope. Not seeing anything like that.
  3. There is no error in the lines at all... No syntax error messages what so ever.
  4. That's where I got confused. It is uploaded in the same directory as the login.php. I have checked multiple times.
  5. Trying to make a home page containing news articles near the center. That being irrelevant, I am having problems making a simple login to the admin page. So far, I have attempted to code it to allow me to login using credentials in a database on my webhost, and it was good up until this point, tested multiple times. The problem with the code below, when I go to /admin/login.php, and type the credentials I created in the database, it tells me "No such file or directory". Here is the code. Login.php dologin.php and in case it matters, Index.php
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.