Jump to content

kera

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kera

  • Rank
    Newbie
  1. Hi everyone, I've got Windows 10 installed on my PC and I'm using xampp for development. I wanted to use Blocktrail API to test it out. I've enabled all the extensions it needs. I've tried to install it with Composer, it says that it requires php-64bit and that my php 7.1.7 does not meet that requirement. Now, I've googled it, printed the PHP_INT_MAX, it actually runs 32 bit version of PHP on my xampp. I've also found that the 64 bit php in platform dependent and was supported on all platforms except Windows, but prior to php 7 version. What the problem is here. My xa
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.