Jump to content

raydona

Members
  • Content Count

    43
  • Joined

  • Last visited

Community Reputation

0 Neutral

About raydona

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. Hi, I'm trying to load an application on unix server but when it does system check I keep on getting following error message and application will not load. Your PHP Version is 5.6.22, but always_populate_raw_post_data = 0. $HTTP_RAW_POST_DATA is deprecated from PHP 5.6 onwards and will be removed in PHP 7.0. This will stop the installer from running. Please open your php.ini file and set always_populate_raw_post_data to -1. If you need more help please call your hosting provider. As suggested by my hosting provider I've created php.ini file and put always_populate_raw_post_data = -1 into file and placed in public_html folder. But it is not solving problem. Any suggestion as to what I should do to solve problem? I'm completely new to all this. All help will be greatly appreciated.
  2. Hello, I want to install a new application on my unix x86_64 (virtual) server. The server has MySQL Version 5.5.49 but the application requires MySQL 5.6 or upwards. I want to update MySQL on my server. I have seen an article where it says: Replace the MySQL version from 5.4.9 with 5.6 in /var/cpanel/cpanel.config file #vi /var/cpanel/cpanel.configand then, change -------"mysql-version=5.4.9" to "mysql-version=5.6". Neither the directory /var/cpanel/cpanel.config nor the file cpanel.config exist on my server. (Also there is no directory \usr.) Do I have to create these manually? If so what do I enter in the .config file? Is there an easier way of upgrading? There are no buttons on my server for upgrading MySql easily as there is for PHP.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.