Jump to content

kavoir.com

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kavoir.com

  • Rank
    Member

Contact Methods

  • Website URL
    http://www.kavoir.com/

Profile Information

  • Gender
    Not Telling
  1. I just installed SSL on one of my sites. While it's working well on the main site, it's not on the wordpress blog here. I have added this snippet in .htaccess of the blog: RewriteCond %{HTTPS} !=on RewriteRule ^ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301] But it's still not fully secure with some assets not in secure mode. I used Httpfox to check all the HTTP requests and all HTTP requests are correctly redirected to HTTPS. Now I don't know why it's still not fully secure. I thought redirecting all HTTP assets to HTTPS would be the deal in this case? Is it? If not, it seems the only option left for me is to manually change all HTTP assets (href, src, etc.) to HTTPS across all the content. Is there any easy way to achieve this for the entire WP blog? A plugin? This doesn't seem right to me as I'm afraid it would neglect one asset or two on some of the posts or pages. This really sucks.....any help would be appreciated!
  2. My list of good hosts: [*]linode.com [*]slicehost.com [*]rackspace.com
  3. Zend 5.5 is my favorite, not quite like the eclipse version.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.