Jump to content

Search the Community

Showing results for tags 'zend framework'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to PHP Freaks
    • Announcements
    • Introductions
  • PHP Coding
    • PHP Coding Help
    • Regex Help
    • Third Party Scripts
    • FAQ/Code Snippet Repository
  • SQL / Database
    • MySQL Help
    • PostgreSQL
    • Microsoft SQL - MSSQL
    • Other RDBMS and SQL dialects
  • Client Side
    • HTML Help
    • CSS Help
    • Javascript Help
    • Other
  • Applications and Frameworks
    • Applications
    • Frameworks
    • Other Libraries
  • Web Server Administration
    • PHP Installation and Configuration
    • Linux
    • Apache HTTP Server
    • Microsoft IIS
    • Other Web Server Software
  • Other
    • Application Design
    • Other Programming Languages
    • Editor Help (Dreamweaver, Zend, etc)
    • Website Critique
    • Beta Test Your Stuff!
  • Freelance, Contracts, Employment, etc.
    • Services Offered
    • Job Offerings
  • General Discussion
    • PHPFreaks.com Website Feedback
    • Miscellaneous

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Age


Donation Link

Found 2 results

  1. Work through the Skeleton Application::Module section for ZF2. Application is displaying the default ZF2 landing page (module/Application/view/application/index/index.phtml). And I've set up a test/ directory in my module then ran phpunit test. The test checks out and it returns OK (7 tests, 16 assertions). As far as I can tell, the application through Database and Modules is setup correctly. However when I go to load the module page, I get a blank page with one line of text: missing.html. Setup: Module Name: Guestbook App Path: octoberblue.net/guestbook Virtual Host: guestbook.octoberblue.net Directory(httpd-vhosts.conf): guestbook/public mod_rewrite enabled .htaccess configured Current file structure My module name is Guestbook and I'm porting the ZF1 guestbook Skeleton project to ZF2. Error_log when loading guestbook.october.net/guestbook (the suggested method) File does not exist: /opt/local/apache2/htdocs/octoberblue/guestbook/public/guestbook BTW, the framework is returning the error/text. If I try and load the module viewer (view/guestbook/guestbook/index.phtml) by entering the absolute real path in the browser address bar, I get a different error in the error_log, that error is: .htaccess: Invalid command 'RewriteEngine', perhaps misspelled or defined by a module not included in the server configuration Any thoughts appreciated. Thanks in advance.
  2. how i can upload pic to 'upload URL' => "upload/".md5($_SESSION['user']), I use Zend Framework 2. After i have already login and created $_$_SESSION['user']. But config.php file in kcfinder/conf/config.php is not unknown $_SESSION['user']. How i can fix it.Pls help me, thanks so much
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.