Jump to content


Photo

php config


  • Please log in to reply
2 replies to this topic

#1 corillo181

corillo181
  • Members
  • PipPipPip
  • Advanced Member
  • 896 posts

Posted 23 May 2006 - 06:31 AM

i just intalled WAMP and when i try to open phpmyadmin this shows

Cannot load mysql extension. Please check your PHP configuration.


i seen a few trouble shoot and they all say to change the path in windows and all of that.. but every where i look is set up right WAMP sets everything to work in the directory that is set up i dont know why this shows..

#2 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 23 May 2006 - 09:04 AM

Check that the php_mysql.dll extension is enabled in the php.ini file and that a mysql configuration section appears when you run the phpinfo() function in a php script.

#3 corillo181

corillo181
  • Members
  • PipPipPip
  • Advanced Member
  • 896 posts

Posted 23 May 2006 - 11:57 AM

Configuration File (php.ini) Path C:\Program Files\Zend\ZendStudioServer-5.1.0\etc\php.ini

i ran the infophp and thats the path that is reading.. if i'm using wamp it should be readin the php.ini from wamp how do i change that?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users