Jump to content

Archived

This topic is now archived and is closed to further replies.

VanHagar

Help plz..seen or heard this?

Recommended Posts

Hello all, and thanks for taking the time to read this,
I run a gaming clan, which has a web site and includes a forum. Last night when I went to bed it was working fine. I was able to post with no problems. This morning I go to our forums - which is a link off our web site. Everything looks fine as I get to the main PHP body where I can choose my thread topic. When I click on a topic i get the "PAGE CAN NOT BE FOUND ERROR" we all get when the LAN line comes loose.

I have full admin rights, but oddly enough at the bottom of the page the option to log in as Admin is not even there.
I can click my memberlist - it shows up fine.
I can choose my profile - it seem in order

All threads under topics seem to be gone, unlinked or erased. Have i been hacked?

My web space provider is controled by - cpanel 10 - I don't show any blatent errors or red flags.

my web site is www.rocrealm.com
and a link to my forum ( if you need to see for your self ) [a href=\"http://www.rocrealm.com/phpBB/index.php\" target=\"_blank\"]http://www.rocrealm.com/phpBB/index.php[/a]

ANY help in determining what to do is greatly appreciated, as my clan strats, contacts, roster are all controlled via that forum.

Thank you again for any help
VanHagar

Share this post


Link to post
Share on other sites
Maybe just something odd with phpBB. You should seek help @ phpbb.com; but anyways.

Try to re-upload all the forums' files, and set the correct CHMOD's.

PS: It seems like you play BF2 as well. The Patch 1.3 was horrible, don't you think?

Share this post


Link to post
Share on other sites
It is hard to say if you have been 'hacked' or not.

Your forums are definetly broken.
Rather than trying to determine the cause of the error, simply back up your database and re-upload phpbb.

Share this post


Link to post
Share on other sites
Ok i'll try to backup database...sounds good.

As far as BF2 new patch is - only thing i like about the new patch is less teamkills with friendly lockons - otherwise with the new spawn squad leader crap - it sucks.

Come visit sometime - that is if i get the forums working again !!

Share this post


Link to post
Share on other sites
i have no idea what's going on...seems my cnfg file is 0k.
i cant see the footer, but it's listed in the files.
i cant see admin login, but i can access the register "licence agreement" but once i hit "agree" next page is not found.

in my cpanel 10 i see options to update to new database or 2 other choices named with my clan.

basically nothing past main body page.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.