Jump to content

Archived

This topic is now archived and is closed to further replies.

wildteen88

Quick edit problems

Recommended Posts

For some reason quick edit, inline editing of posts, comes up with the following error when using that feature:
[!--quoteo--][div class=\'quotetop\']QUOTE[/div][div class=\'quotemain\'][!--quotec--]Fatal error: Cannot break/continue 1 level (/home/www.phpfreaks.com/public_html/forums/sources/action_public/xmlout.php#235) in /home/www.phpfreaks.com/public_html/forums/index.php on line 511[/quote]

Full edit mode works fine though.

Share this post


Link to post
Share on other sites
That's odd. I've been using quick edit ever since it became a feature and it has worked for me.
However, it seems that you are correct; it just returned that for me when I tried to edit my post.

Share this post


Link to post
Share on other sites
Yeah its only just happened today as I use it all the time in the PHP Freelancing forum. Prahaps Admins have chnaged something. I dont know strange. [img src=\"style_emoticons/[#EMO_DIR#]/unsure.gif\" style=\"vertical-align:middle\" emoid=\":unsure:\" border=\"0\" alt=\"unsure.gif\" /]

[b]EDIT: Umm how strange it appears to be working fine now![/b]

Share this post


Link to post
Share on other sites
Hmm... wasn't me.

EDIT: Does appear to be working fine, however.

Share this post


Link to post
Share on other sites
Same thing here... [img src=\"style_emoticons/[#EMO_DIR#]/unsure.gif\" style=\"vertical-align:middle\" emoid=\":unsure:\" border=\"0\" alt=\"unsure.gif\" /]

Share this post


Link to post
Share on other sites
I was having problems with it earlier. I figured someone was playing around with features or something.

p.s.- i just tried to QE this post and it gave me the error again.

Share this post


Link to post
Share on other sites
Alright... I'm getting the same error now too.

I'll check into it.

Share this post


Link to post
Share on other sites
If anyone is tracking this topic, the problem appears to be fixed.

Share this post


Link to post
Share on other sites
yay!

well to be honest this post was a shameless attempt to artificially increase my post account.

j/k i'm glad it was fixed i used QE a lot and it was annoying not having it :\

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.