Jump to content


Photo

Is it possible...


  • Please log in to reply
6 replies to this topic

#1 pixy

pixy
  • Members
  • PipPipPip
  • Advanced Member
  • 295 posts

Posted 13 June 2006 - 01:57 AM

I install WAMP, but I can't access localhost without it asking me to connect to the internet! I can't have internet on that computer--so is there any way that I can get it working even though I can't go on the internet.

This is a .44 Caliber Loveletter straight through my heart.

Tabulas + Threadless + Hire Me!


#2 poirot

poirot
  • Members
  • PipPipPip
  • Advanced Member
  • 646 posts
  • LocationAustin, TX

Posted 13 June 2006 - 03:09 AM

You don't need to be connected to access localhost.

If you're using IE just click on "Connect" and it will work (usually), even though you're not connected.
~ D Kuang

#3 pixy

pixy
  • Members
  • PipPipPip
  • Advanced Member
  • 295 posts

Posted 13 June 2006 - 03:18 AM

[!--quoteo(post=383079:date=Jun 12 2006, 10:09 PM:name=poirot)--][div class=\'quotetop\']QUOTE(poirot @ Jun 12 2006, 10:09 PM) View Post[/div][div class=\'quotemain\'][!--quotec--]
You don't need to be connected to access localhost.

If you're using IE just click on "Connect" and it will work (usually), even though you're not connected.
[/quote]

Well I'm not an admin, so it wont let me establish a fake connection. But i'll try that out when my dad gets home and makes me an admin.

Thanks for your reply!

This is a .44 Caliber Loveletter straight through my heart.

Tabulas + Threadless + Hire Me!


#4 Kris

Kris
  • Staff Alumni
  • Advanced Member
  • 2,755 posts
  • LocationThe Internet

Posted 13 June 2006 - 12:23 PM

Have you got your homepage set to an address that is not local? Maybe it is trying to load your homepage up when opening IE, thus requiring a connection?

#5 pixy

pixy
  • Members
  • PipPipPip
  • Advanced Member
  • 295 posts

Posted 13 June 2006 - 01:24 PM

[!--quoteo(post=383225:date=Jun 13 2006, 07:23 AM:name=SemiApocalyptic)--][div class=\'quotetop\']QUOTE(SemiApocalyptic @ Jun 13 2006, 07:23 AM) View Post[/div][div class=\'quotemain\'][!--quotec--]
Have you got your homepage set to an address that is not local? Maybe it is trying to load your homepage up when opening IE, thus requiring a connection?
[/quote]
I haven't the slightest idea what the homepage is--like I said, I can't go online with that computer. Whenever I click the WAMP icon and click on localhost, it opens up the "internet connection wizard". I went in the www directory and tried to run a file, but it didn't convert it to PHP, so I'm guessing I have to access that through localhost.

This is a .44 Caliber Loveletter straight through my heart.

Tabulas + Threadless + Hire Me!


#6 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 13 June 2006 - 03:27 PM

Try [a href=\"http://127.0.0.1\" target=\"_blank\"]http://127.0.0.1[/a] instead of [a href=\"http://localhost/\" target=\"_blank\"]http://localhost/[/a]

Web browsers should recognise these as internal address and should not be requesting you to access the internet, you do have Apache running and setup to use port 80 (defualt port)? and that (windows) firewall is allowing access to port 80 (if enabled).

I have never came across this before, however my old PC has Apache, PHP and MySQL setup on it and is not connected to the net at all yet I am able to access [a href=\"http://localhost/\" target=\"_blank\"]http://localhost/[/a] with no problems.

Also to change your homepage in IE go to Tools -> Internet Options -> and change the address in the home page box to something else, such as [a href=\"http://localhost/\" target=\"_blank\"]http://localhost/[/a]



#7 pixy

pixy
  • Members
  • PipPipPip
  • Advanced Member
  • 295 posts

Posted 13 June 2006 - 05:23 PM

[!--quoteo(post=383318:date=Jun 13 2006, 10:27 AM:name=wildteen88)--][div class=\'quotetop\']QUOTE(wildteen88 @ Jun 13 2006, 10:27 AM) View Post[/div][div class=\'quotemain\'][!--quotec--]
Try [a href=\"http://127.0.0.1\" target=\"_blank\"]http://127.0.0.1[/a] instead of [a href=\"http://localhost/\" target=\"_blank\"]http://localhost/[/a]

Web browsers should recognise these as internal address and should not be requesting you to access the internet, you do have Apache running and setup to use port 80 (defualt port)? and that (windows) firewall is allowing access to port 80 (if enabled).

I have never came across this before, however my old PC has Apache, PHP and MySQL setup on it and is not connected to the net at all yet I am able to access [a href=\"http://localhost/\" target=\"_blank\"]http://localhost/[/a] with no problems.

Also to change your homepage in IE go to Tools -> Internet Options -> and change the address in the home page box to something else, such as [a href=\"http://localhost/\" target=\"_blank\"]http://localhost/[/a]
[/quote]

I clicked "install service" for Apache, and it says port 80 isn't used. So I click enter so it'll continue installation and it says theres an internal error and some file couldn't be found...?

I dont have firewall on that computer, since it's not online, so it shouldn't be blocking that from being installed.

This is a .44 Caliber Loveletter straight through my heart.

Tabulas + Threadless + Hire Me!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users