Jump to content

Archived

This topic is now archived and is closed to further replies.

wmolina

Getting Apache to start automatically (on Linux)?

Recommended Posts

I finally was able to configure Apache on my Red Hat 8.0 box, but now I have a slight problem... I\'m trying to set it to automatically start up, so I don\'t have to type

 

/usr/local/apache/bin/apachectl start

 

every time I want to have it run (I\'m using this machine as a development workstation for PHP/MySQL).

 

httpd doesn\'t appear in the Services menu (GNOME Menu > Server Settings > Services), and when I type a command such as this:

 

chkconfig --level 345 httpd on

 

it returns the following error:

 

error reading information on service httpd:  no such file or directory

 

Obviously this is because it\'s not installed as a service... is there anyway I can go and install it as one?

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.