Jump to content


Photo

html help


  • Please log in to reply
3 replies to this topic

#1 explore

explore
  • Members
  • PipPip
  • Member
  • 18 posts

Posted 27 June 2006 - 03:25 AM

Hello I have a button on my page called contact. when you click this button the contact page open but mine doesn't. My contact page is in my formail folder and this is my code to get it to open but it doesn't work geting blank page . Anyone please help. [img src=\"style_emoticons/[#EMO_DIR#]/unsure.gif\" style=\"vertical-align:middle\" emoid=\":unsure:\" border=\"0\" alt=\"unsure.gif\" /]



<td width="95" onMouseOver="this.className='nav'" onMouseOut="this.className=''"><div align="center"><font size="2" ><a href="/public_html/formail/contact" target="iframe">contact
me</a> </font></div></td>
</tr>
</table></td>
</tr>



#2 adamwhiles

adamwhiles
  • Members
  • PipPipPip
  • Advanced Member
  • 54 posts

Posted 27 June 2006 - 04:45 AM

Does this have anything to do with PHP? Looks to me that you don't have an extension on the contact page, like .html or .php or whatever the format is. Also, normally, you shouldn't have to type /public_html/formail/ or whatever because on most webservers public_html is the default folder, so ./formail/contact.php or whatever would work. A little more info may work, what kind of file is contact and what is the code in contact etc.

#3 explore

explore
  • Members
  • PipPip
  • Member
  • 18 posts

Posted 27 June 2006 - 10:17 AM

Oh sorry guys I guess this has to be ask in the html forum

#4 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 27 June 2006 - 10:21 AM

Dont post the same thread in the html forum I'll move this.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users