Jump to content

Archived

This topic is now archived and is closed to further replies.

explore

html help

Recommended Posts

Hello I have a button on my page called contact. when you click this button the contact page open but mine doesn't. My contact page is in my formail folder and this is my code to get it to open but it doesn't work geting blank page . Anyone please help. [img src=\"style_emoticons/[#EMO_DIR#]/unsure.gif\" style=\"vertical-align:middle\" emoid=\":unsure:\" border=\"0\" alt=\"unsure.gif\" /]



<td width="95" onMouseOver="this.className='nav'" onMouseOut="this.className=''"><div align="center"><font size="2" ><a href="/public_html/formail/contact" target="iframe">contact
me</a> </font></div></td>
</tr>
</table></td>
</tr>

Share this post


Link to post
Share on other sites
Does this have anything to do with PHP? Looks to me that you don't have an extension on the contact page, like .html or .php or whatever the format is. Also, normally, you shouldn't have to type /public_html/formail/ or whatever because on most webservers public_html is the default folder, so ./formail/contact.php or whatever would work. A little more info may work, what kind of file is contact and what is the code in contact etc.

Share this post


Link to post
Share on other sites
Dont post the same thread in the html forum I'll move this.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.