Jump to content

Archived

This topic is now archived and is closed to further replies.

smoked1

Apache Newbie needs help installing on Win98

Recommended Posts

I just installed Apache on Win98 and I keep getting this error when I test the server.

 

APACHEerror.jpg

 

Here is the area that it refers to:

 

<Directory>

   Options FollowSymLinks

    AllowOverride None

</Directory>

:(

Share this post


Link to post
Share on other sites

it needs to know what directory. after Directory put a space and the full path to your root htdocs.

 

e.g.

 

<Directory c:/web>

   Options FollowSymLinks  

      AllowOverride None  

</Directory>

Share this post


Link to post
Share on other sites

Damn! That seems to have changed the error to:

 

 

><Directory C:My DocumentstslI2 >

Options FollowSymLinks

AllowOverride None

</Directory>




Any ideas?

Share this post


Link to post
Share on other sites

try the syntax i posted before, notice the forward slash? c:/web

 

if that does not help, you may already have a directive setup for that directory?

Share this post


Link to post
Share on other sites

mail me your httpd.conf if you\'d like. effigy at devoid dot org.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.