Jump to content


Photo

Apache on WinXP -- Folder permission


  • Please log in to reply
1 reply to this topic

#1 Cu_Dinh

Cu_Dinh
  • New Members
  • Pip
  • Newbie
  • 1 posts

Posted 06 November 2003 - 05:02 PM

I installed Apache on my PC (running WinXP SP1) and when tried to access /cgi-bin got Error 403 Forbidden, called file inside /cgi-bin like hello.cgi got Error 500 Internal Server Error

<Directory \"C:/Server/www/cgi-bin\">
<IfModule mod_perl.c>
Sethandler perl-script
PerlHandler Apache::Registry
PerlSendHeader On
</IfModule>
Options All MultiViews
AllowOverride None
Order deny,allow
Allow from all
</Directory>

#2 LAMP

LAMP
  • Members
  • PipPip
  • Member
  • 21 posts
  • LocationMissouri, USA

Posted 14 November 2003 - 03:48 AM

Have you check the FAQ at httpd.apache.org?

Seems like this is on it ... in the middle of a big download now, though, and it took forever just to load this page ....
Hope this sheds some light, [br]LAMP [br]******************************* [br]Warning: main(): Failed opening \'sig.php\' for inclusion (include_path=\'.:/usr/local/share/pear\') in /usr/local/www/data/phpfreaks/forums/topic.php on line 435




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users