Jump to content

PHP 5.2.8 unable to connct to server MS SQL server 2008


landonmkelsey

Recommended Posts

OOOPS! posted this in the wrong place the first time

 

Warning: mssql_connect() [function.mssql-connect]: Unable to connect to server: LANDON\SQLEXPRESSLMKIII in C:\Inetpub\wwwroot\trymssql.php on line 7

 

Fatal error: Maximum execution time of 60 seconds exceeded in C:\Inetpub\wwwroot\trymssql.php on line 7

 

IIS 5.1

XP Prof SP3

PHP 5.2.8

MS SQL server 2008  remote connection turned on

in php.ini      extension=php_mssql.dll

 

simple code:

<?php

// Server in the this format: <computer>\<instance name> or

// <server>,<port> when using a non default port number

$server = "LANDON\SQLEXPRESSLMKIII";

// $server = '(local)\V';

//$server = '.\SQLEXPRESSLMKIII';

$link = mssql_connect($server, "sa", "xoxoxoxo");

 

if(!$link)

{

    die('Something went wrong while connecting to MSSQL');

}

?>

 

I have searched for an existing answer and made some changes. ???

 

I tried this with MS SQL server 2005 and PHP 5.2.6

 

 

 

 

 

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.