Jump to content


Photo

Tags on this site are displaying as plain text code instead of how they should


  • Please log in to reply
3 replies to this topic

#1 slongmire

slongmire
  • New Members
  • Pip
  • Newbie
  • 9 posts

Posted 06 July 2006 - 08:33 PM

Just joined this forum, but have noticed that most tags in messages are being displayed as their tag code text, rather than being displayed as they should. THis is particularly true of hyperlinks, which are not clickable nor do they link to anything. I am running XP Pro SP2 IE 6 with all the M$ patches every Tuesday.

I looked, but could find no profile setting that blocks displaying hyperlinks. Please advise. Thanks!

Steve

#2 steelmanronald06

steelmanronald06
  • Staff Alumni
  • Advanced Member
  • 2,004 posts
  • LocationOk

Posted 06 July 2006 - 08:49 PM

We have just moved from IPB to SMF within the last few days.  Alot of the BBCode didn't convert with the conversion software, because they differ slightly in some ways. We are still in the process of cleaning up.  Welcome to the forums!

Ronald

#3 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 07 July 2006 - 08:49 AM

About blocking hyperlinks you cannot do this as the BBCode is all controlled by the Admins. Also why do you want to disable links?

#4 ShogunWarrior

ShogunWarrior
  • Members
  • PipPipPip
  • Advanced Member
  • 528 posts
  • LocationIreland

Posted 14 July 2006 - 11:30 PM

You said blocking disabling hyperlinks, a double-negative. He meant how to unblock them. ;)
<a href="http://www.daviddora...nmedia.com/">My New Site/Blog</a> | <a href="http://www.daviddora...m/check/">Check your page for broken links/images/scripts</a>

Zend Certified Engineer
Follow me on Twitter: http://twitter.com/davidd




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users