Jump to content

Archived

This topic is now archived and is closed to further replies.

SubXO

Help: How to activate the loggings in MySQL?

Recommended Posts

This is what I\'ve done:

 


C:mysqlbinmysqld --log=historylog

 

and it would just freezes

 

Thanx for all your help

Share this post


Link to post
Share on other sites

Open your my.ini

 

and add this line under [mysqld]

 

log=C:/mysql/query_log.txt

 

restart the mysql server after that

 

Hope this helps!

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.