Jump to content

[SOLVED] I am in a pickle jar.


Treeko
 Share

Recommended Posts

To anyone who comes across this thread later with a similar problem:

 

 

After much conversating on AIM, it turns out that this is yet another problem caused by the PHP installer.  Pretty much the solution was to download the zip package instead of the exe.

Link to comment
Share on other sites

Yes, I am now out of the pickle jar.

 

The good corbin hath directed me to http://us2.php.net/get/php-5.2.8-Win32.zip/from/a/mirror

 

Where I downloaded the files directly, instead of using the installer.  AND LO AND BEHOLD, it worked flawlessly.  That is, I renamed my current PHP folder to PHP2, and then made a new PHP folder named PHP, and unzipped the contents of the zip folder that was downloaded from that site into it.

 

And it worked.  My module is being loaded correctly now. :o

 

Here is an image of the huge success:  http://img.photobucket.com/albums/v228/Treeko/MS%20SQL%20Stuff/HugeSuccess.png

Link to comment
Share on other sites

This thread is more than a year old.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.