Jump to content


This topic is now archived and is closed to further replies.


Please help a newvie with Apache installation & index.php blank

Recommended Posts

I am a newbie and I know that you must have heard this question about a million times. I installed PHP5 and Apache2.0 manually (by inserting some code in the different files according to online instructions).
When I try to run Apache, I get an error message, that tells me that I need to insert a port in the httpd.conf file.
So far I entered the ServerName

www.nathaliesteinfeld.com : 80

in the file, but it still gave me an error. Does anyone know why and how I can get Apache to run? I guess I need Apache first to run my  php files? Thats where the next problem starts...

I am following the instructions to build a blog with Dreamweaver by Zaharia, but when I publish or test my files they appear blank. Any ideas as of why that happens?

Thanks so much, I think you guys are a great bunch for helping us newbies out and I will try to return whatever knowledge I might gain to the community. 


Share this post

Link to post
Share on other sites
Mmhh, I guess nobody had an answer to my question?!

However, I found a website that gave me some great instructions for apache and php installation on Windows XP. For all the struggling people out there go to the following link.


Share this post

Link to post
Share on other sites


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.