Jump to content

Archived

This topic is now archived and is closed to further replies.

Rahz

WinMySqlAdmin

Recommended Posts

Ok i have set up my username and password but then i click on start the service (i have windows xp) then it says Fails to start service try back in 30 sec but i get the same thing

Share this post


Link to post
Share on other sites

hey Rahz,

i have XP too and when i first set it up (apache, php, mysql) i hade the same problem but i didnt get the try back in 30 seconds it just wudnt turn on (in the task baar there are some traffic lights thats is the winmysqladmin) when it was red i thought fu*k this it aint workin so i left it then i restarted my pc checked the config file changed a few things and now it works and i host bout 4 websites by me 3 forums for my friends and me and my friend are workin on a game like outwar.

 

So i suggest you

[*] try restartin then check the config file.

[*] just restart then try restartin the service (right click then hover over win NT then click start the service.

or

[*]uninstall it all then re-install it

i did all 3 of these things and it worked fine for me and im usin XP aswell

Share this post


Link to post
Share on other sites

my ini looks like this in the winmysql :#This File was made using the WinMySQLAdmin 1.4 Tool

#12/23/2003 8:02:13 PM

 

#Uncomment or Add only the keys that you know how works.

#Read the MySQL Manual for instructions

 

[mysqld]

basedir=C:/MYSQL_PHPADMIN/MySQL

#bind-address=192.168.2.183

datadir=C:/MYSQL_PHPADMIN/MySQL/data

#language=C:/MYSQL_PHPADMIN/MySQL/share/your language directory

#slow query log#=

#tmpdir#=

#port=3306

#set-variable=key_buffer=16M

[WinMySQLadmin]

Server=C:/MYSQL_PHPADMIN/MySQL/bin/mysqld-nt.exe

user=#########################

password=###################### i don\'t know what else to do i have reinstalled it and still nothing happens ( i used to get that light not staying green but then i reinstalled it now i get failed to connect

Share this post


Link to post
Share on other sites

ok first i wud like to say Merry Chirstmas lol

do u have a password set if u do then change the ini so it matches the password

second: when u installed mysql it sed to put a file in the computer root directory have u done that? (the file is called the my-small.cnf)

if you havent done that then COPY the file called my-small.cnf into the computer root dorectory (C:/) then RENAME it to my.cnf dont worry bout it sayin my.cnf.cnf if it says that then just get rid of one of the .cnf so it says my.cnf then try it

 

post back the resulsts

 

Thanx

Rich

Webmaster

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.