Jump to content

Archived

This topic is now archived and is closed to further replies.

sandhya

[SOLVED] Probem with installing Joomla

Recommended Posts

Hi all,

    Already i"ve given the same topic before once. But i didn't get any responce. So, I am reposting  this.Please help me.

      I am trying to install Joomla. After installing XAMPP i am trying to install Joomla. When http://localhost is opened it worked properly. When opened http://localhost/joomla15. I got error like this.

 

Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

 

If you think this is a server error, please contact the webmaster.

 

Error 404

localhost

05/02/09 17:19:59

Apache/2.2.3 (Win32) DAV/2 mod_ssl/2.2.3 OpenSSL/0.9.8d mod_autoindex_color PHP/5.2.0

 

What is the problem? Please help me?

Share this post


Link to post
Share on other sites

either the directory dosent exist joomla15 or either your httpd.conf in apache or equivalant is directing you to joomla15 as root of teh webserver

Share this post


Link to post
Share on other sites

The directory conatains joomla15 folder. And coming to httpd.conf file, how can i find about this is directing correctly or not? Actually I am new to Joomla. Please help me.

Share this post


Link to post
Share on other sites

if your using windows it should be in your C xxxx/apache if unix based maybe in lib apache or ext or somthign or just search for it, the line should be root and another line few lines below that that defines teh root to which the server should go. Firts check to see if there is a htaccess file in your root or inside the joomla15 folder that may be causign it

Share this post


Link to post
Share on other sites

HHmmm....strange error ... which I also get sometimes

Share this post


Link to post
Share on other sites

Hi all,

    Already i"ve given the same topic before once. But i didn't get any responce. So, I am reposting  this.Please help me.

      I am trying to install Joomla. After installing XAMPP i am trying to install Joomla. When http://localhost is opened it worked properly. When opened http://localhost/joomla15. I got error like this.

 

Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

 

If you think this is a server error, please contact the webmaster.

 

Error 404

localhost

05/02/09 17:19:59

Apache/2.2.3 (Win32) DAV/2 mod_ssl/2.2.3 OpenSSL/0.9.8d mod_autoindex_color PHP/5.2.0

 

What is the problem? Please help me?

 

Localhost is localhost... when I log into localhost I can log in when I try to add to the url it will not load.. the nature of localhost is to use the internal structure.. you're trying to communite via local and the internet at the same time! Will not work....

Share this post


Link to post
Share on other sites

Try to use 192.168.1.1 ( IP address )

 

do you think his router loops back or somthing ? i dont get it whats your logic ? trying to guesss his local address  ?, i personaly think you need to right click and set permissions on the folder or joomla is installed incorectly tell us what inputs u put into joomla an dthe exact steps you took there aint many.

Share this post


Link to post
Share on other sites

well have you opened up the xampp control panel and actually started the apache and the mysql? sorry but that is what it sounds like to me.If joomla is installed properly and the folder name is correct then i can't think of any other reason for that to happen.

Share this post


Link to post
Share on other sites

while I'm opening the xampp controlling panel, already mysql is running. But apache not. when I'm trying to start it displays Busy...

 

I'm completely new to Joomla. I'm totally confused. please help.

Share this post


Link to post
Share on other sites

if you happen to have vista 64 bit as i do,then don't put it in the x86 folder but rather c:xampp,otherwise that can cause these types of problems and also open the exe as an administrator.If not i suggest either reinstalling xampp,and make sure you have the proper files for your operating system.Otherwise i would go to the xampp site and ask there why this may be happening.

Share this post


Link to post
Share on other sites

Hi all,

    thanks for every reply. It solved. I reinstalled the xampp. Now its working properly. Due to lack of knowledge in Joomla I might installed wrongly. I'm trying to develop a sample site.

Share this post


Link to post
Share on other sites

I log into localhost I can log in when I try to add to the url it will not load.. the nature of localhost is to use the internal structure.. you're trying to communite via local and the internet at the same time! Will not work

Share this post


Link to post
Share on other sites

localhost works fine server side, localhost is for the host computer your working on (127.0.0.1) in most cases a server on a network would have the primary local ip of 192.168.xxx.1. I can also connect to via 192.168.xxx.xxx whatever the servers internal IP may be. so u can have localhost or the internal ip for that matter, and also if your machine has its own ip you could use that too (if it allows incoming connections). The issue sounded more like a xampp setup issue, if apache wasnt running you wouldnt get anything.

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.