Jump to content


Photo

help needed.


  • Please log in to reply
3 replies to this topic

#1 unkownname

unkownname
  • Members
  • PipPip
  • Member
  • 19 posts

Posted 28 July 2006 - 04:00 AM

Ive installed apache and everything but i got some problems I have it installed  on SUSE/Linux 10.1 Ive been having problems with viewing the file system if their is no index.* in the public_html How can i do it so it can show files in public_hmtl ?? Cuz it says Access Forbiden when their is no index.*.

#2 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 28 July 2006 - 10:22 AM

You'll want to add the option 'Indexes' to the Options directive for your sites document root (around line 273) in the httpd.conf. When you add that you'll want to save the httpd.conf and restart Apache.


#3 unkownname

unkownname
  • Members
  • PipPip
  • Member
  • 19 posts

Posted 28 July 2006 - 04:49 PM

Hey Wild thanks for the help but i solved i have to stop solving my problems dimeans the reason for the post right? its already happen 5 times well thanks anyway And the way is not that its to Take out the <directory></directory> im using suse 10.1 pro for all those who have the same question.

#4 youcantoo

youcantoo
  • Members
  • PipPip
  • Member
  • 19 posts

Posted 12 August 2006 - 12:01 AM

Hey Wild thanks for the help but i solved i have to stop solving my problems dimeans the reason for the post right? its already happen 5 times well thanks anyway And the way is not that its to Take out the <directory></directory> im using suse 10.1 pro for all those who have the same question.


That is NOT the correct way to fix your problem To fix it properly you need to a an Option index to your <Directory></Directoy> container  or add an index.html file within your public_html directory.  The reason that you are getting that error in the first place is that one should not be looking at a file listing if there is not index.html file within the directory.  A quick search on google would have given you a solution to your problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users