Jump to content

Archived

This topic is now archived and is closed to further replies.

drorgo

upgrading from version 4.x to 5.x on Linux

Recommended Posts

Hi,
I know this is a kind of question that has been raised here from time to time , yet I couldn't find any reference for it here ...


What would be the easiest way to upgrade an Apache2/php 4.x/Linux system to Apache2/php 5.x/Linux  on the same computer ?

is it only a matter of changing the so files and the php.ini ?
I don't matter about the coding stuff , only about upgrading to the proper environment (Apache2/php 5.x)

Thanks,

Share this post


Link to post
Share on other sites
I think you can just replace the existing .so files then you'll have to recompile PHP in order to be upgraded.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.