Jump to content

Archived

This topic is now archived and is closed to further replies.

osdesignz

Newbie needs help finding out why script is not working

Recommended Posts

I'm a newbie to php so I wanted to see if someone can take a little time to help me figure out whats going on so that I can get my scripts to work. I've been messing with this for awhile now and going no where but the same place and same warnings and the same old ****. Here is the page that I'm trying to pullup: [url=http://www.oldschooldesignz.com/myspace/layoutcms/index.php]http://www.oldschooldesignz.com/myspace/layoutcms/index.php[/url] I must have the config.php file setup wrong plus I have now idea about SQL databases and I might have set it up wrong also, who knows what I did but could really use some help on this before I throw this computer out the window lol. Here is the config file:
<?
$mysql_server = "oldschoo_admin@localhost";
$mysql_user = "username";
$mysql_pass = "password";
$mysql_db = "oldschoo_preview";
$script_dir = "public_html/myspace/layoutcms/";
$from_email = "contact@oldschooldesignz.com";
$site_url = "http://www.oldschooldesignz.com/myspace/layoutcms/config.php";
$config['ftypes'] = array('jpg','jpeg','png','gif','bmp');
?>
If it helps my host is Ipowerweb and I setup a database called oldschoo_preview but don't even know if I set that up right because it's the first time messing with mysql!

Share this post


Link to post
Share on other sites
It would help if you post the code, but it does appear you don't have the config setup right.

Share this post


Link to post
Share on other sites
I dont think he even has MySQL or any SQL server, else he wud hav used wat his hosting service gave him.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.