Jump to content

Archived

This topic is now archived and is closed to further replies.

leegodden

Using PHP pear library

Recommended Posts

Hi

 

Trying to get Basic Analysis and Security Engine (BASE) GRAPHS working with php and get the following errror:

 

Error loading the Graphing library:

Check your Pear::Image_Graph installation!

Image_Graph can be found here:at http://pear.veggerby.dk/. Without this library no graphing operations can be performed.

 

Now my question is,do I have to install Pear and the PHP gd library in the version of PHP I am using its 4.4.1 (I think), and then install the pear packages for graphs?.

 

Also if I do how will I link to them from PHP will I need to alter my php.ini file

 

I am new to using pear librarys so I would like a novices guide and advice.

 

Any help on this would be much appreciated

 

Thanks

 

Lee

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.