Jump to content


Photo

shoutbox...PLEASE LOOK AT IT :p


  • Please log in to reply
26 replies to this topic

#21 HeyRay2

HeyRay2
  • Members
  • PipPipPip
  • Advanced Member
  • 223 posts

Posted 14 August 2006 - 04:43 PM

???

I guess you are saying that you can't see your website content?

Make sure that you have uploaded all files that your site relies on to show content (all php files, all include files, all pictures, etc...), and make sure that these files are in the same folder structure as they were on your local machine, i.e. if all your website graphics were in a folder called "graphics" on your local machine, make sure you have all those files in a "graphics" folder on your web host.

Also, if you changed your PHP file name to index.php, you need to be sure that any files you included or referenced know about this name change, i.e. if your file was previously called "test.php" and you changed it to "index.php", make sure all calls to "test.php" get changed to "index.php".

#22 Chetan

Chetan
  • Members
  • PipPipPip
  • Advanced Member
  • 162 posts
  • LocationIndia

Posted 14 August 2006 - 04:48 PM

also index.html should get removed or else old stuff
I am a PHP Guru, ask me questions if you want to

#23 runnerjp

runnerjp
  • Members
  • PipPipPip
  • Advanced Member
  • 2,214 posts

Posted 14 August 2006 - 04:53 PM

its wierd  ok iv only got my index page set up and the shoutbox page...and thats oviusly a php.... my files where allready loaded to the site when it was a html site... all iv done is change it to php and it wnt lket me add anything at alll????  i changed it back to html and everything was their....its even loadin slow as if the images are going to apear and they dnt :S

#24 Chetan

Chetan
  • Members
  • PipPipPip
  • Advanced Member
  • 162 posts
  • LocationIndia

Posted 14 August 2006 - 04:57 PM

Maybe your code has some endless loop and max execution is 3 days. With the server all I can say
I am a PHP Guru, ask me questions if you want to

#25 HeyRay2

HeyRay2
  • Members
  • PipPipPip
  • Advanced Member
  • 223 posts

Posted 14 August 2006 - 05:00 PM

its wierd   ok iv only got my index page set up and the shoutbox page...and thats oviusly a php.... my files where allready loaded to the site when it was a html site... all iv done is change it to php and it wnt lket me add anything at alll????  i changed it back to html and everything was their....its even loadin slow as if the images are going to apear and they dnt :S


Post the full code of both your index and shoutbox pages please...

#26 runnerjp

runnerjp
  • Members
  • PipPipPip
  • Advanced Member
  • 2,214 posts

Posted 14 August 2006 - 06:00 PM

im gonna try doin it all in dreamweaver

is it easyish to use

#27 Chetan

Chetan
  • Members
  • PipPipPip
  • Advanced Member
  • 162 posts
  • LocationIndia

Posted 14 August 2006 - 06:31 PM

well its one of the best
I am a PHP Guru, ask me questions if you want to




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users