Jump to content


Photo

About Apache Server compatibility


  • Please log in to reply
2 replies to this topic

#1 ilangovanbe2005

ilangovanbe2005
  • New Members
  • Pip
  • Newbie
  • 3 posts

Posted 17 August 2006 - 04:07 PM

Dear all,

Is the Apache server with 1.3.36 applicable to Win32 environment?
If applicable...telll me from where can i download...?

Thanks in advance...

#2 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 17 August 2006 - 04:10 PM

No you can use any version of Apache on Windows, Just download the msi installer package from httpd.apache.org

#3 oldmanice

oldmanice
  • Members
  • PipPipPip
  • Advanced Member
  • 134 posts
  • LocationIn Your Garden At Night

Posted 31 August 2006 - 01:20 AM

For windows any apache server is fine all you have to do is download the version you think is suitable. They are all good in ther own ways I mean apache  2.0.20 and higher is better for fancy indexing wich is controled by a header file and apache 1.3.27 and higher  is better for standerd apache indexing. Log onto http://httpd.apache.org/download.cgi and and once your on then go onto archive download site and click bianries then win32 then download the version

Hope this helps

Thanks
Join my Froums www.phpbbplanet.com/darkwinter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users