Jump to content

Archived

This topic is now archived and is closed to further replies.

chico1st

filing all space

Recommended Posts

how can I make it so that the <td>'s of my table make a sort of 100px,20px,THE LEFT OVER,20px,100px
i thought it was * but it turns out i was wrong
THANKS for any help you can offer :D

Share this post


Link to post
Share on other sites
You can try making the "leftover" this .... <td width="100%">blah blah ...</td>

Share this post


Link to post
Share on other sites
okay.. that worked but it brought up another problem.
On my template it shows one on my <td> columns being as wide as a picture help within it but on the page that comes from it, the <td> column is much wider, its very annoying. Ive made sure the table inside has a fixed width but that didnt help. and it did update.

template:
__
:D|
~~

page:
______
:(      |
~~~~

When i look at the template part of the code, on the page its correct.
Any help would be GGGRRRRREAT!
THANKS!

Share this post


Link to post
Share on other sites
Perhaps we need to see some of your code (live URLs) where something 'works' and something else doesn't.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.