Jump to content


Photo

Logged in as Root Automaticaly


  • Please log in to reply
1 reply to this topic

#1 nadeemshafi9

nadeemshafi9
  • Members
  • PipPipPip
  • Advanced Member
  • 1,245 posts
  • LocationUK

Posted 21 August 2006 - 10:40 PM

Hi guys

Somtimes i install Mysql to test my software, i use PHPmyadmin with it, i set a password and username in the my.ini file but phpmyadmin keeps telling me that the Mysql server is running on the root login, everything works fine but obviously its insecure, the err is >

The $cfg['PmaAbsoluteUri'] directive MUST be set in your configuration file!

Your configuration file contains settings (root with no password) that correspond to the default MySQL privileged account. Your MySQL server is running with this default, is open to intrusion, and you really should fix this security hole.

can somone give us a pointer plz thx.

thanx v much for the help
DONT LAY AN EGG OVER IT

#2 nadeemshafi9

nadeemshafi9
  • Members
  • PipPipPip
  • Advanced Member
  • 1,245 posts
  • LocationUK

Posted 22 August 2006 - 04:23 AM

ok guys i sorted it, i created a new mysql user using phpmyadmin, then i changed the config.ini.php password and that, thanx alot though for any vews. RESOLVED
DONT LAY AN EGG OVER IT




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users