Jump to content

Archived

This topic is now archived and is closed to further replies.

Buglish

Cannot delete Record!

Recommended Posts

Hi,
I am using PHP5 , MySQL5, Apache 2
My Database was created with phpmyAdmin.
Then I inserted with script and phpmyAdmin data into the Database.
Now I am Unable to empty or delete or remove any fields out of the Database.
Neither a script ot phpmyAdmin can delete.
What has blocked the database?
I have restarted my pc, Still I am unable to remove anything.
Please help me.
Regards Bug

Share this post


Link to post
Share on other sites
Sounds like a permission issue.

Share this post


Link to post
Share on other sites
Then what error do you get when you try and delete?

Share this post


Link to post
Share on other sites
None.Its just dont want to do anything.PhpmyAdmin cannot do anything with the DB except add stuff.
Ill have to resinstall mySQL and remake the DB.But how do I know this will not happen again?
I think it might have been becaus I didnt clode the connection everytime after use.
Can that have an affect after i restart?

Share this post


Link to post
Share on other sites
Please help.
Now noting works.I reinstalled MySQL 5 and recreated the Database.
But not when i try to insert a table using the SQL insert block i get this message
mport.php: Missing parameter: import_type (FAQ 2.Cool
import.php: Missing parameter: format (FAQ 2.Cool

and when I try to remove the database i get this
Error

SQL query: Documentation

SELECT *
FROM

MySQL said: Documentation
#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1
------------------
It previously worked. What version did I install incorectly?

Share this post


Link to post
Share on other sites
I don't know what wrapper class is giving you these errors.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.