Jump to content

zend extension ioncube loader problem


Recommended Posts


I'm trying to install a php product that requires ioncube loader. I have followed several guides (they are all the same) for how to install it.


Running ioncube-loader-helper.php tells me the location of the php.ini file. The server has a set of ioncube loaders, and the helper tells me i need version 5.2, which is there. There are no zend extension lines in php.ini, so at the very bottom of the file i insert the line as it says.


Ths is the line:


i also tried:



I restarted apache2 each time. Finally I delibaretly tried to cause an error by inserting some random characters in php.ini and restarted apache2, and it didn't even react. Since ioncube-loader-helper found the same php.ini file as I was editing, I thought the file must be correct. Any ideas?


php version: 5.2.6-2ubuntu4.5

Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.