Jump to content


Photo

php configuration problem


  • Please log in to reply
1 reply to this topic

Poll: we have php5.1.5 and apache2.2 we have followed all the steps for configuring php to apache but still it is giving error cannot load the module php5_module 'c:/php/php5apache2.dll' (0 member(s) have cast votes)

we have php5.1.5 and apache2.2 we have followed all the steps for configuring php to apache but still it is giving error cannot load the module php5_module 'c:/php/php5apache2.dll'

  1. php (0 votes [0.00%])

    Percentage of vote: 0.00%

  2. configuration (0 votes [0.00%])

    Percentage of vote: 0.00%

Vote Guests cannot vote

#1 shankar

shankar
  • New Members
  • Pip
  • Newbie
  • 1 posts

Posted 30 August 2006 - 11:08 AM

we have php5.1.5 and apache2.2 we  have followed all the steps for configuring php to apache but still it is giving error cannot load the module php5_module 'c:/php/php5apache2.dll'

#2 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 30 August 2006 - 12:14 PM

PHP 5 is not compatible with Apache2.2.

You'll need to download the latest CSV version of PHP from php.net in order to use PHP with Apache2.2 or download the php5apache2_2.dll from apachelounge.com

A better option will be to downgrade Apache to Apachre2.0.x




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users