Jump to content

Archived

This topic is now archived and is closed to further replies.

krimchik

php.ini Help

Recommended Posts

Hi, new to all this, and having loads of trouble. I have a virtual dedicated server, and I am trying to change the max upload on php.ini, having problem after problem.

I foolowed this http://www.phpfreaks.com/forums/index.php?topic=95911.msg384326
and it makes sense. But the file tells me is read only, and I can't seem to change it. How??

I have also accessed via ftp and tried to write over the file, and can not.

So no matter if I use ssh or ftp I can not change it.

So I need to know how to get it done? I have access to the root and have whm and cpanel, if it matters. Any help wpuld be great!

Share this post


Link to post
Share on other sites
[quote]I use my IP to log in as specified by the host. So yes, I blieve it is the root.[/quote]

You would need to specify root. eg;

[code]
ssh root@yourip
[/code]

Though this isn't the most secure method. It would be safer to ssh as a normal user and then su to root.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.