Jump to content

Archived

This topic is now archived and is closed to further replies.

debbiek55

HELP PLEASE!! URL Not Found - Apache/1.3.27

Recommended Posts

Hello,
Here is my problem:  I have built a website through a local site.  I completed the site and contacted the webmaster who transferred my domain name from my old site to the new one.  Now, I can't access the new site.  When I enter the site address:  www.debsellsfast.com - my old site comes up for me but apparently the new site is visable to other computers.  The old site is a free MLS site I tagged on to - if you enter this address and you see a gold/yellow banner on the top with a house and red links on the left side - that is my new site.  I am not able to view that.
In addition:  when I go to my webmasters site and log in (to manage my site) I get the following error message (both on IE and Mozilla):

[b]Not Found
The requested URL/s/slgx was not found on this server
Apache/1.3.27 Server at debsellsfast.com Port 80.[/b]

Can anyone suggest something that will make this work?  I have Windows XP Home, Norton, Charter modem, Linksys wireless router (however I am using the desktop that is connected to the router), Dell 4700 computer. I have spoken with the cable company, disabled all the Norton products, unhooked the router, and spoken with GoDaddy, etc. and nothing works.  Everything worked fine until about 3:00PM on Tuesday and now nothing.  I have emptied my cookies and files and restarted about 50 times.  I also restored my computer to the day before and this message still appears.

Please help me if you can -this is very frustrating.

Thanks in advance
debbiek55

Share this post


Link to post
Share on other sites
Hi Debbie,

as with other people, I see your new site when I browse to that link. It's not entirely clear from your email what exact steps you've tried, so forgive me if these are things you've already tried:
1. Wait 24 hours (I don't know how long it's been) as DNS servers aroudn the globe sometimes take time to update and point to the new site - you may be accessing the old site via a DNS server that hasn't already updated - unlikely though.
2. Hit F5 (refresh) several times in close succession in case your old site is cached in your browser.
3. Try browsing to a slightly different address which may not have existed on the old site - for instance http://www.debsellsfast.com/home, which is also the home page.

For your login problems, the solution depends on a couple of things. Can you post the link that you use to log onto your webmaster site (obviously not your login details, but just the link that you go to) as that may give us an idea?

Regards,

Al

Share this post


Link to post
Share on other sites
Al,
Thanks for the tips = 24  hours will be at approximately 3:00PM today (EST). 
I will try your other suggestions.
Here is the site I'm trying to use to update my website

www.makeitloudsites.com

Thanks again,
debbie

Share this post


Link to post
Share on other sites
Al,
This is the address I get when I try to log on and I get the Not Found page.

http://debsellsfast.com/?CFID=4698689&CFTOKEN=cd30cb505eb1d1ba-805C0E75-EBC9-10BD-36726A6BB1AD0DCD&jsessionid=c2301738291157536589541

deb

Share this post


Link to post
Share on other sites
:D
I contacted our cable company again today and they gave me a new DNS server number (or something like that) and the problem is fixed.
Thanks to all who helped me.

debbiek55

Share this post


Link to post
Share on other sites
You just had Delete your Cache files and cookies and it should work.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.