Jump to content


Photo

severe problem(changing ini(php) settings


  • Please log in to reply
3 replies to this topic

#1 Ninjakreborn

Ninjakreborn
  • Members
  • PipPipPip
  • Information Technology Specialist
  • 3,922 posts
  • Age:33

Posted 06 September 2006 - 10:19 PM

http://www.theadsnow.com/info.php
That is the info, I need to change those settings, to register globals off, I see where it tells me the location of the php.ini file but there is no urs folder, or whatever it says, when I create a php.ini file and put
register_globals off
and upload it, it doesn't do anything, it doesn't change those settings, any advice, I have cpanel access for hte server, I hate register globals being on, and she "requested" a third party script be installed, it requires register globals being off.  I need to figure out how to do this.

------

Business Website: http://www.infotechnologist.biz

Personal Website: http://www.joyelpuryear.com

Blog Site: http://www.realmofwriting.com
Services: Web development, application development, mobile development, and custom development. All services listed on my website.


#2 AndyB

AndyB
  • Staff Alumni
  • Advanced Member
  • 5,465 posts
  • LocationToronto

Posted 06 September 2006 - 10:27 PM

I wonder if you need to reboot the server to get any .ini file to be used?
Legend has it that reading the manual never killed anyone.
My site

#3 Ninjakreborn

Ninjakreborn
  • Members
  • PipPipPip
  • Information Technology Specialist
  • 3,922 posts
  • Age:33

Posted 06 September 2006 - 10:33 PM

It's with www.qqhosting.com
It didn't come with an ini file, and the info file is
http://www.theadsnow.com/info.php
this is the problem
I need the register_globals off to be set, but it's not reading my php.ini file, it doesn't allow ini files I guess, and without changing the settings I can't install it, I normally try to build my own, but this is somebody who is doing something for somebody, and they just want one installed so they can take it from there.  I tried a .php one they had paid for it had horrible security, and didn't run right, then she found a .asp one, I told her it won't run, it had windows iis requirement.  THen I found
deltascripts.com
that one was free, and matched everything they need.  But I can't get the php settings to change.

------

Business Website: http://www.infotechnologist.biz

Personal Website: http://www.joyelpuryear.com

Blog Site: http://www.realmofwriting.com
Services: Web development, application development, mobile development, and custom development. All services listed on my website.


#4 Ninjakreborn

Ninjakreborn
  • Members
  • PipPipPip
  • Information Technology Specialist
  • 3,922 posts
  • Age:33

Posted 06 September 2006 - 10:44 PM

htaccess to the rescue again, I got it.

------

Business Website: http://www.infotechnologist.biz

Personal Website: http://www.joyelpuryear.com

Blog Site: http://www.realmofwriting.com
Services: Web development, application development, mobile development, and custom development. All services listed on my website.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users