Jump to content


Photo

can anyone help please


  • Please log in to reply
8 replies to this topic

#1 the apprentice webmaster

the apprentice webmaster
  • Members
  • PipPipPip
  • Advanced Member
  • 65 posts

Posted 08 September 2006 - 09:25 AM

i am got a script , when i ran it , it work but when i click on any link from that script  i got this message
:'"  Object not found!

The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.
Error 404

can anyone help me ..  :( :(

#2 HuggieBear

HuggieBear
  • Members
  • PipPipPip
  • Advanced Member
  • 1,899 posts
  • LocationEngland, UK

Posted 08 September 2006 - 09:28 AM

You need to post your code, otherwise we won't be able to help  :(

Regards
Rich
Advice to MySQL users: Get phpMyAdmin and test your queries work there first, take half the hassle out of diagnosis, also check the reserved words list.

Links: PHP Docs :: RegEx's :: MySQL :: DevGuru :: w3schools

#3 the apprentice webmaster

the apprentice webmaster
  • Members
  • PipPipPip
  • Advanced Member
  • 65 posts

Posted 08 September 2006 - 09:32 AM

ok , but wut could have coz it to give this error , once i ran the the script it work ok , but when i click on any link on that page it says : obeject not found .

sorry the code is too long to post , but anyone feel free to give some insight to this thx once again

#4 redarrow

redarrow
  • Members
  • PipPipPip
  • Advanced Member
  • 7,308 posts
  • Locationlondon

Posted 08 September 2006 - 09:34 AM

if it's a 3rd party code then get the code agin reinstall
Wish i new all about php DAM i will have to learn
((EMAIL CODE THAT WORKS))
http://simpleforum.ath.cx/mail2.inc
((PAYPAL INTEGRATION THAT WORKS))
http://simpleforum.a...aypal1_info.inc

#5 Jenk

Jenk
  • Members
  • PipPipPip
  • Advanced Member
  • 778 posts

Posted 08 September 2006 - 09:38 AM

the file that the link points to does not exist.

#6 the apprentice webmaster

the apprentice webmaster
  • Members
  • PipPipPip
  • Advanced Member
  • 65 posts

Posted 08 September 2006 - 09:47 AM

???

#7 Jenk

Jenk
  • Members
  • PipPipPip
  • Advanced Member
  • 778 posts

Posted 08 September 2006 - 09:57 AM

it's a 404 message, file not found.. therefore the link you are clicking points to a file or directory that does not exist.

#8 redarrow

redarrow
  • Members
  • PipPipPip
  • Advanced Member
  • 7,308 posts
  • Locationlondon

Posted 08 September 2006 - 10:01 AM

all you need to do is correct the link to the correct page?
Wish i new all about php DAM i will have to learn
((EMAIL CODE THAT WORKS))
http://simpleforum.ath.cx/mail2.inc
((PAYPAL INTEGRATION THAT WORKS))
http://simpleforum.a...aypal1_info.inc

#9 joshi_v

joshi_v
  • Members
  • PipPipPip
  • Advanced Member
  • 168 posts

Posted 08 September 2006 - 11:40 AM

If you are passing some variables with link(i mean GET method) make sure all the variables are passing properly.Before that try to visit the URL which not working, by directly typing that URL in browser.

Regards,

Joshi




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users