Jump to content


Photo

Trying to get started with Apache & MySQL


  • Please log in to reply
2 replies to this topic

#1 ccanning

ccanning
  • New Members
  • Pip
  • Newbie
  • 1 posts

Posted 08 September 2006 - 01:13 PM

???
Hi there. HELP ME PLEASE! I may have successfully installed MySQL and am trying to determine which Apache to install.  The Apache site states to install the latest and greatest, I must turn off web sharing but will that impact current php scripts or current sites I have running? Will it impact the php I successfully installed? Please forgive my ignorance. I have purchased a number of books but none really address a lack of the big picture or how things interrelate.  I don't really want to spend $500 on the Mac OS X Server if it's comprised of open source material but I'm not a programmer either. Advice? THANK YOU

#2 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 08 September 2006 - 01:44 PM

If you are planning on using PHP with Apache. Installed Apache 2.0.x. Apache 2.2.x although is better, php is as of yet not compatible with Apache 2.2.x. However you can if you download third party PHP modules for Apache2.2.x. Or download the lates CVS versions of PHP.

#3 oldmanice

oldmanice
  • Members
  • PipPipPip
  • Advanced Member
  • 134 posts
  • LocationIn Your Garden At Night

Posted 08 September 2006 - 04:13 PM

Use 1.3.27 if you want to use basic indexing and 2.0.55 for fancy indexing.

Fancy indexing is basicaly where it is controlled by a header file and with this you can make the wrighting diffrant coulers and shapes. With basic indexing it just a plain white on like mine www.waterlakefield.com/wwe/
Join my Froums www.phpbbplanet.com/darkwinter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users