Jump to content

Archived

This topic is now archived and is closed to further replies.

vadim1508

PEAR packages can't be located by PHP module

Recommended Posts

Hi,

My Environment:
Apache 2.0.54 (Windows)
PHP 5.0.5
PEAR 1.4.11

My problem: it seems that require_once of any my PHP modules can't find any PEAR package. For, example, I am using: require_once 'PHPUnit/Framework/TestCase.php'; for PHPUnit, but my sample fails to run.
I have the following correct include path in my PHP.ini: include_path=".;C:\PHP\PEAR"
In command line "pear list" returns the list of my installed packages (seems no problem).

What do I miss?

Thanks a lot for help!

Vadim

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.