Jump to content


Photo

just installed WAMP5... HELP


  • Please log in to reply
5 replies to this topic

#1 bubblefizz

bubblefizz
  • New Members
  • Pip
  • Newbie
  • 3 posts

Posted 10 September 2006 - 02:27 PM

Im a newbie to php and qsl etc..so bear with me  ;)

ive just installed wamp5 as i read on here that it has everything on that i need.
now i see the icon on the righthand side, i havnt got a clue what im supposed to do now
can someone please help on what i do next, i suppose its configuration i dont know lol

#2 steelmanronald06

steelmanronald06
  • Staff Alumni
  • Advanced Member
  • 2,004 posts
  • LocationOk

Posted 12 September 2006 - 12:31 AM

go to your Internet Browser and type in: http://localhost/

tell us what comes up.

#3 hackerkts

hackerkts
  • Members
  • PipPipPip
  • Advanced Member
  • 593 posts
  • LocationSingapore
  • Age:18

Posted 13 September 2006 - 12:40 PM

Left click on the icon, then choose "Start All Services".
Next, as steelmanronald06 mention.. Go to http://localhost/ or http://127.0.0.1/

If you want others to be able to view your webserver, make sure your firewall or anything had block incomming traffic and Port 80 (if you choosed to use Port 80 for your webserver).
Now, just let them know your global IP address which you can find it here http://whatismyip.com/
They can view from http://your-global-ip/

Regards,
hackerkts

To be a coder, you must learn how to think and not to give up so easily.


#4 Skitzo

Skitzo
  • New Members
  • Pip
  • Newbie
  • 3 posts

Posted 14 September 2006 - 02:17 AM

Hi all,

I too am very new to .php (hours new).  Anyhow, all I want to do is test php scripts so I downloaded WAMP, installed it, turned off all the firewall etc. and then I typed in http://localhost and it just hung there - loaded and loaded and loaded ....  But then I tried http://127.0.0.1/ and the index.php site came up.

First off - Why is this the case?  And when I try a script (ie. "Hello world" type thing) what should the string look like in the browser?

Thanks!


#5 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 14 September 2006 - 10:00 AM

You dont need to disable your firewall when going to localhost (or 127.0.0.1). Not sure why localhost doesnt work what version of Windows are you using and what browser are you using.

If you create a hello world script, all what wil bel displayed in the browser will be is hello world, and when you got View > Source code they'll just be hello world. No PHP code will be seen. If PHP code is shown then your server isnt configured correctly.

#6 steelmanronald06

steelmanronald06
  • Staff Alumni
  • Advanced Member
  • 2,004 posts
  • LocationOk

Posted 14 September 2006 - 05:44 PM

when you did the installer did you put localhost as the host and everything?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users