Jump to content

Archived

This topic is now archived and is closed to further replies.

member

php include help, Parse Error

Recommended Posts

Hi,

I got an error like this: Parse error: parse error, unexpected T_STRING in http://hanmia8.freehostia.com/index.php?option=com_content&task=view&id=12&Itemid=27 on line 7

On this page:http://islamcentre.awardspace.com/includetest/index.php

What is wrong?

Here is the php code which Is on that page:

<head><meta http-equiv="Content-Type" content="text/html; charset=windows-1256" />
</head>
<?php include('http://hanmia8.freehostia.com/index.php?option=com_content&task=view&id=12&Itemid=27'); ?>
<html>
<title>CodeAve.com (JavaScript: Print This Page)</title>
<body bgcolor="#FFFFFF">


If anyone knows how to fix this please let me know here.

Thank You, your help is most appreciated.

Share this post


Link to post
Share on other sites
I don't really see any probs with the file I am including, just paste the url into the browser, of the include, it work's.

Anyone else know?

Share this post


Link to post
Share on other sites
why r u including a non-local file......................................


anyway mazman is right

Share this post


Link to post
Share on other sites
when ever I get them I've usually forgot to put a ; on the end of the line above.

Share this post


Link to post
Share on other sites
i am Including a non-local file becuase, that is a prayer Time module Created for Joomla CMS Which cannot be installed on Non CMS sites. I use that site so that I can embed the times using an iframe or preferably php include.
I also have other Joomla Modules and COmponent which I want to use to be embedded into my main site.

[quote author=newb link=topic=107686.msg432310#msg432310 date=1158008560]
why r u including a non-local file......................................


anyway mazman is right
[/quote]

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.