Jump to content


Photo

Using Navigation from Homepage now logs off Admin....please help


  • Please log in to reply
6 replies to this topic

#1 Lume

Lume
  • New Members
  • Pip
  • Newbie
  • 7 posts

Posted 13 September 2006 - 08:56 PM

All of a sudden lately Admin. cannot use Navigation links . They log us out instead of opening up the forums page.  Other links from members posts are behaving this way also . The Navigation is working good for members but not for the Admin. now for some reason . An error will show up saying guests cannot complete this function even though we are not guests . Is there a reason for this lately ? ,and is there a fix?...............in php 5.1.2

#2 fenway

fenway
  • Staff Alumni
  • MySQL Si-Fu / PHP Resident Alien
  • 16,199 posts
  • LocationToronto, ON

Posted 13 September 2006 - 11:14 PM

Huh?
Seriously... if people don't start reading this before posting, I'm going to consider not answering at all.

#3 Lume

Lume
  • New Members
  • Pip
  • Newbie
  • 7 posts

Posted 14 September 2006 - 04:39 AM

and  Menu is disabled for some reason ... on php5.1.2 cgi-fcgi,mysql 4.1.20 community nt,ipb version v2.0.4 Final

#4 fenway

fenway
  • Staff Alumni
  • MySQL Si-Fu / PHP Resident Alien
  • 16,199 posts
  • LocationToronto, ON

Posted 14 September 2006 - 02:51 PM

What menu screen? What nav links?
Seriously... if people don't start reading this before posting, I'm going to consider not answering at all.

#5 Lume

Lume
  • New Members
  • Pip
  • Newbie
  • 7 posts

Posted 15 September 2006 - 07:33 AM

Homepage of the site, portal and menu links and navigation errors . Clicking most forum links creates instant logout the site ,as if clicking logout ,, forced to re-login repeatedly . Admin. ,mods and members problems of having to re-login and still stay unable to open the pages of info with the smooth clicking setup it had been .

#6 fenway

fenway
  • Staff Alumni
  • MySQL Si-Fu / PHP Resident Alien
  • 16,199 posts
  • LocationToronto, ON

Posted 15 September 2006 - 12:38 PM

I have no idea what you're talking about, which website, or what the MySQL problem you're trying to describe is all about.  If this is a PHP problem, please re-state your question, and I'll move it to the appropriate forum.
Seriously... if people don't start reading this before posting, I'm going to consider not answering at all.

#7 Lume

Lume
  • New Members
  • Pip
  • Newbie
  • 7 posts

Posted 29 September 2006 - 07:43 PM

Also , when a member adds a link, in a post in the forums ,it will only bring instantly logging out anybody who does click it .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users