Jump to content

Archived

This topic is now archived and is closed to further replies.

MaxBodine

Help - enabled mysqli in php.ini and still not working

Recommended Posts

Hi,

Tired Newbie here. I have set path for extentions, uncommented the extention for mysqli extention in php.ini, copied all dll files into required folders, restarted sever and I still get Class mysqli not found.

Neither mysql or mysqli show in my info.php?

Any ideas? I am on a time crunch ???

Thanks

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.