Jump to content

form submission problem


rustycode
 Share

Recommended Posts

HI All -

Hoping you can help me out here with an issue that's preventing me from posting a form.  I am still stumbling my way through this. 

 

I have a form that submits to itself with php code that uses a $curlhandle to post to a remote server, return xml data and parse it. The submission to the remote server works perfectly and the data returned is fine.

 

The problem I am having is that when the form page initially loads in the browser, it thinks the form is already trying to submit, and it returns an error message for the first blank field.  The error message is from the remote site. There is no database involved with this and the information does not need to be saved, just displayed on the same page the form resides on.

 

So, is there a way I can load the page with the form without getting the error message from the remote site?

Link to comment
Share on other sites

This thread is more than a year old.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.