Jump to content

Archived

This topic is now archived and is closed to further replies.

MiniGod

Forbidden; You don't have permission to access...

Recommended Posts

Hi. I just installed PHP, and Apache. When i try to access a PHP file, i get this error:

[quote]Forbidden

You don't have permission to access /php/php-cgi.exe/phpMyAdmin/index.php on this server.[/quote]
This not only heppand with phpMyAdmin.. just copyed it becaus i didn't remember what it was that stood there.
What is wrong? :O
How can i fix this?

Share this post


Link to post
Share on other sites
:o HELP PLEASE! :o    I have been running Linux now for a while and decided to try setting up LAMP so I have as easy a time as possible learning to design websites with only the tools available in OSS.  Anyway, I set up Apache, MySQL, and PHP correctly.  All the parts work on thier own, and I can do phpinfo() from 'localhost' so I know Apache is using the PHP module...however I installed phpMyAdmin and "dont have permission to access" any of the php stuff in it.  I can browse the .html files fine though.  Likely similar issues exist with minigod.

Looked for .htaccess and there are none in the main folder or the /scripts folder.  I assume that the actual MSA folder goes into the /html folder and not behind it since they are to be executed directly from webspace.

If I am mistaken pls help me out or point me to a good FAQ/tutorial.  I have used MySQL with phpMyAdmin before on sites that reside on paid hosts, but am having a devil of a time setting this up from scratch.

The Dog

Share this post


Link to post
Share on other sites
try moving your phpmyadmin to your docroot or if youre using IIs inetpub/wwwwroot

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.