Jump to content


Photo

Auto code completion


  • Please log in to reply
2 replies to this topic

#1 Kris

Kris
  • Staff Alumni
  • Advanced Member
  • 2,755 posts
  • LocationThe Internet

Posted 19 January 2005 - 03:53 PM

I'm using Dreamweaver MX 2004, and when typing in code such as tags, it automaticaly adds the closing tags on the end. So if I were to type in <h1> it would automaticaly add </h1> right after. I find this really quite annoying and wondered if anyone knows how to turn this feature off?

#2 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 19 January 2005 - 07:05 PM

Goto Edit > Prefreneces > Code Hints > de-tick "Enable auto tag completion" > OK

Thats should stop it! But i liek the auto tag completion feature tho!

#3 Kris

Kris
  • Staff Alumni
  • Advanced Member
  • 2,755 posts
  • LocationThe Internet

Posted 19 January 2005 - 08:06 PM

Nice one :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users